Forums

  • ImageTargets working in Unity but not when built to Android as APK and OBB Hi,
    I am working on a Vuforia AR Project. Everything works in Unity when scenes are played but when I build it to Android as an APK and OBB expansion pack (so as to upload to Play Store) using the Split Binary Application in Unity's Publishing Settings the image targets don't trigger the AR visualization on the device. This didn't seem to be an issue before I upgraded to Unity 2018.1.1f1 and Vuforia 7.1.34 and also is not a problem if don't use the Split Binary Application feature....

    ImageTargets working in Unity but not when built to Android as APK and OBB
  • Windows mixed reality using full body Hello. I`m using windows mixed reality and i want create ability like this: So when you move controllers - you also "moving you hand" I looked at some options - but I did not find a suitable one. for the most part they either do not subme...
  • How can I place an object in the “home” menu ? As soon as I am in a saved space and turn on the hololens, I would like that an object previously placed in space is visible, like the holograms of the hologram app. Can someone help me there?
  • Cloud Reco issue with tutorial I use unity 2018.1.0b13 and follow this link https://library.vuforia.com/content...lution/How-To-Implement-Cloud-Reco.html#unity cloud reco work fine but when scaned target1 it can not recognize target2 and same issue happen when try to scan target2 be...
  • Monotype Plugin For AR/VR in Unity Just a general post for an open chat with anyone who has seen or worked with the Monotype Font plugin for AR/VR - I hear it is already available in beta for Unity, is it successful at removing aliasing of text in some way? Blog post about the plugin: ...
  • Problem with cloud recognition in Unity Editor Hi,

    Has anyone been able to make cloud recognition work in editor with the vuforia sdk included with unity? I've got an application which works just fine when deployed to iOS or Android but within the editor the application just doesn't recognise any cloud targets.

    After the application has been up and running a while in the editor vuforia starts giving UPDATE_ERROR_BAD_FRAME_QUALITY errors. But I doubt the frame quality is that bad as I'm able to use the standard image targets just fine....

    Problem with cloud recognition in Unity Editor
  • Oculus: what’s moving my camera 0.2 meters up? I'm working on Oculus Go, trying to wean myself away from the OculusVR plug-in and rely on Unity's XR stuff (I have my reasons).

    So I have two camera setups: one using the OVRCameraRig pretty much as it comes from the plug-in, and one using my own little hierarchy, with no scripts affecting the camera position as far as I can tell. And the weird thing is, in the latter, something is moving my camera 0.2 meters higher than it should be.

    So my own (no-scripts) setup looks like this:
    • ...

    Oculus: what's moving my camera 0.2 meters up?
  • Gear VR & Oculus Go Owning Beta Testers Wanted for Mood Altering App Hi,

    Here at Liminal VR we're hard at work on Liminal, our new Unity-based VR platform for experiences designed to change your mood, whether you'd like to feel calmer, more energised, or anything between. We're looking for VR savvy users with a Gear VR or Oculus Go device interested in trying the app and sharing their ideas and feedback.

    If you'd like to be involved, please PM me including the email address and username...

    Gear VR & Oculus Go Owning Beta Testers Wanted for Mood Altering App
  • Getting an accurate count of triangles! Hi,
    I'm using SteamVR/Rift/Unity2071.3.1f1. I get a different number for "tris" (in the stats) window and I'd like to know which one is "correct"!

    I have a scene with a single active camera, field of view 96, far plane 10000, etc.

    - View scene in editor with active camera. Stats says 137K tris.
    - Run the scene with same active camera (the Rift is detected and I can view a stereo image in the headset. Stats reports 365K tris (when looking in the same direction the camera is facing in the...

    Getting an accurate count of triangles!
  • After building application on Iphone FPS Controller doesnt respond to the moving kamera anymore FPS Controller walks into the direction you are looking at and stops, looking up and start walking again by looking down. Works totally fine in Unity, with IOS and PC Plattform. Just when I make the application to the iphone(5), it seems it doesnt react to the moving camera anymore. Just walks straight until a wall comes. Strange thing is, it still stops and start walking when you look up or down. I don't find any solution.
  • Vive Controller are not visible in Unity 5.6.6 ,Vive Controller are not visible in Unity 5.6.6 Hello all,

    When I Start a scene with Unity 5.6.6. and the Camera Rig i can see and move but can't see my controller!
    In all other programs the controllers work well event if I am in the unity play mode and change to the steam menu.
    There are no errors or warnings at all!

    I already tried to:

    -Switching to the Steam Overlay while beeing in the play mode -> controller are fully functional here

    - Made a new Project and only import the Steam VR Plugin and loading the example Scene -> no...

    Vive Controller are not visible in Unity 5.6.6 ,Vive Controller are not visible in Unity 5.6.6
  • dinamic 3D in vuforia for native android hello every one i need to but a dinamic 3D in my android project using URL "server" so what i can do
  • WaveVR Remoteless Controls Hi Guys,

    I'm trying to find out whether it's possible to make gesture controls without the remote for WaveVR, or similar products with front facing cameras (like the new Vive Pro). Has anyone found any success?
  • Getting SteamVR Rendered Image without Lens Distortion I want to get the rendered image from the VR camera without lens distortion. this code works fine with Oculus. when i use it with Steamvr I get distorted image. how can I get rendered image without distortion? I have post-processing and camera effects....
  • GearVR: Stereoscopic with separate left/right eyes rendering black I'm using Unity 5.6.3p2, trying to use layer culling and 2 cameras set to left / right eyes to display stereoscopic images and/or video.

    This works fine when previewing on Oculus Rift.

    However, when I build the APK and send it to the Android device, I only see a black screen. On Android, it works fine with one camera's target eye set to "Both", but when I set a camera's target to "Left" or "Right" it renders black on Android.

    I have seen similar issues in the forums and have tried using...

    GearVR: Stereoscopic with separate left/right eyes rendering black